Regenerate Thumbnails插件运行出错,显示:Unable to fetch a list of attachment IDs to process from the WordPress REST。。。

无法使用。总是找不到原因。

后来在wordpress论坛里,该插件的板块中,有几位国外网友也反应有如此问题。通过英文翻译,大概了解,是由于版本兼容的问题。这个插件的3.0.2版本,不兼容某些空间服务器,也可能是不兼容最新版本的wordpress。

我想起电脑里还留存有一个旧版本的Regenerate Thumbnails插件,于是把新的卸载,旧的装上。嗨!神啦,这插件竟然真的又能正常使用啦。果然是如此问题。

现在我装的是2.3.1版,wordpress后台一直提示让我升级,我才不升呢。至少等下一个完美兼容本站Regenerate Thumbnails出来之前,我还是用着旧版本吧。

插件下载地址:WordPress插件-重新生成缩略图-Regenerate Thumbnails汉化版

声明:本站所有文章,如无特殊说明或标注,均为本站原创发布。任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。如若本站内容侵犯了原著者的合法权益,可联系我们进行处理。